Mind Chasers Inc.
Mind Chasers Inc.

Note: Forum is in alpha testing. Please email us with any problems or issues you encounter. Thank you!

Configure apache2 from source fails on Ubuntu

Nov 17, 2020 asked by anonymous
share
subscribe to mailing list:

Question / Issue:

configure of apache2 fails on Ubuntu 18.04. Can you help? configure: error: pcre(2)-config for libpcre not found. PCRE is required and available from http://pcre.org/

Responses:

Date: Nov. 17, 2020

Author: Mind Chasers

Comment:

On Ubuntu 18.04, we installed the libpcre as follows: $ sudo apt install libpcre++-dev

Post your answer or comment:

your email address will be kept private
authenticate with a 3rd party for enhanced features, such as image upload
previous month
next month
Su
Mo
Tu
Wd
Th
Fr
Sa
loading